World of Gothic Archiv > Gothic I - Hilfe
Gothic I - Startproblem
Seite 1 von 1  1 
29.01.2003, 20:51 #1
scavenger_x
Beiträge: 40
Gothic I - Startproblem
Hi.
Ich hab mir die Budget Version von Gothic 1 geholt.

da ich aber gehoert habe, dass der erste Teil ziehmlich verbugt gewesen sein soll - wollte ich vorher den Patch installieren.

Wenn ich diesen allerdings installiert habe, dann sagt er immer " Bitte Gothic CD ins Laufwerk einlegen" geht aber nicht - egal welches Laufwerk

Irgendwelche Vorschl├Ąge?
29.01.2003, 20:52 #2
Theston
Beiträge: 849

die budget-version ist schon gepatcht, brauchste keinen draufzuhauen, sonst passiert genau das
29.01.2003, 20:58 #3
scavenger_x
Beiträge: 40

thx
29.01.2003, 21:13 #4
Icewind
Beiträge: 5.895

Kannst trotzdem den neusten patch installieren 1.08k falls der nicht bereits frauf ist. imo ist Budget 1.08j.
30.01.2003, 15:18 #5
Janzomaster
Beiträge: 257

quote:
auf gamesweb.com zu Patch 1.08k
[...]Allerdings sollten auch nur User den Patch installieren bei denen diese Probleme auftreten, da es keinen Support von Seiten der Piranha-Bytes gibt.



Das steht auf gamesweb.com - gibt es mit dem patch auch irgendewelche Probleme, oder warum gibts keinen support?
31.01.2003, 08:11 #6
bico2k
Beiträge: 96
jo
bei mir war es so das ich die aller erste kaufversion von G1 hatte und da ging nix ohne patch!

allerding habe ich auch bei G2 die aller erste kaufversion und da geht alles! bei G2 brauche ich keinen patch!
Seite 1 von 1  1